Dernières nouvelles

Les dernières nouvelles sur les produits et les évènements Evinrude

  • 2014-06-14

    BRP DÉBUTE UNE NOUVELLE ÈRE POUR LES MOTEURS HORS-BORD

    La conception audacieuse de la prochaine génération de moteurs hors-bord Evinrude E-TEC, fait foi de l’histoire de BRP en innovation

    Plus
  • 2014-06-10

    BRP S’ASSOCIE À UN CHEF DE FILE NORD-AMÉRICAIN DES BATEAUX EN ALUMINIUM SOUDÉ DE FORTE ÉPAISSEUR

    Plus
  • 2014-05-14

    BRP REMPORTE LE PRIX 2014 D’ENTREPRISE ÉCOLOGIQUE DU WISCONSIN

    Équipement d’échantillonnage des émissions s’inscrivant dans les efforts de recherche d’un carburant de remplacement

    Plus

E-Nation

Dernières discussions

Joignez-vous à la conversation entre les membres de E-NATION, qui partagent votre passion pour Evinrude, la pêche, le bateau et tout ce qui va sur l'eau. Posez des questions, donnez des conseils et partagez des histoires avec la communauté Evinrude.

  • RYAN44444B / Mate

    Re: G2 Launch

    The 600 ft. lb reading is a true fact as it is measured at the propshaft after going through the gearbox. The Yamaha  SHO was second with just over 500 ft. lbs.Everything was tested and calibrated by the marine industry standards used by all outboard manufacturers.   You can find out more information on the G2'splus graphs and charts on the Evinrude website and at etecownersgroiup.com

    Evinrude News 5 hours ago 30 posts

    En savoir plus
  • BluewaterBill / Admiral

    System check, regulator or trim sense problem (johnson 130hp 2000) ?

    Hi all, Firstly, just to say super useful forum - some great information out there, hope this post adds to this! So I recently got a boat with a bj130vxsss outboard with systemcheck. I bought myself the service manual which is helpful but doesn't cover systemcheck - couldn't find accessories manual  Anyway... the 4 system check lights show up with a short bleep from the buzzer when switching on, the mph gauge works and I have seen the low oil light work. The trim sense doesnt work, the tachometer doesnt work and the battery charging Im not convinced works either (dvm shows rather high 14.8V intermittently when running the other day, but the battery charge gradually falls due to this intermittency -  better than nothing perhaps... Following the service manual for the motor, the tachometer grey shows just below battery voltage with key on and then disconnecting wiring harness it jumps to battery voltage, then disconnecting VRO plug it still shows battery voltage.To measure this I disconnected the systemcheck 8 pin plug and measured on the plug, is this correct because the manual shows a seperate crimped loose wire!? I feel im 90% there but the manual just doesnt quite cut the mustard being a little skimp on detail! Whats next - any ideas? Thanks in advance!

    Owner's Zone 8 hours ago 2 posts

    En savoir plus